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                                                              PHOTOSHOP ПРОГРАМ 

       Photoshop програмын танилцуулга  

Photoshop програм хэрэглээний бүхэл төрөл зүйлийг  тодотгох бүтээл, нарийн төвөгтэй 

төсөөллийг бий болгон амьдруулдаг зургийн файлтай ажилладаг програм юм. Энэхүү програмыг 

ашиглан 

 Фото болон төрөл бүрийн зургийг засварлах, зураг эвлүүлэн зохиомжлох, зураг зурах  

 Хэвлэлийн эх бэлтгэх  

 Сонин сэтгүүл хаяг, реклам, танилцуулга, сав баглаа боодолд ашиглагдах зураг, текст 

зэргийг өвөрмөц зохиомжлох 

 Веб график хийх, мөн зургийг дахин өөрчлөх, амьдруулах  

 Шинээр зураг зурахаасаа илүү бэлэн зургийн файлууд дээр (хуучин зураг) боловсруулалт 

хийх зэрэг олон бүтээлүүдийг бэлтгэх боломжтой.    

Зургийн файлууд дээр (хуучин зураг) боловсруулалт хийх тохиолдолд боловсруулах гэж байгаа 

файлаа (зургаа) ямар нэг байдлаар компьютерт оруулж, хадгалсан байх шаардлагатай. 

Photoshop програмын анхны хувилбар болох Photoshop 1.0 нь 1990 онд зөвхөн “макинтош” буюу 

MAC үйлдлийн системд  зориулагдан хэрэглээнд нэвтэрсэн.  1992 оны 11-р сард Windows-ийн 

хэрэглэгчид Photoshop 2.5 хувилбараас эхлэн тус програм дээр ажиллах боломжтой болсон байдаг. 

Түүхийн хувьд Photoshop 1.0 хувилбараар эхэлж, Photoshop програмын найм дахь хувилбараар 

(Photoshop 8) буюу Photoshop CS  (2003 он) хэрэглээнд нэвтэрч, улмаар дараагийн хувилбарууд нь 

Photoshop CS2 (2005 он), Photoshop CS3 (2007 он), Photoshop CS4 (2008 он),  Photoshop CS5 (2010 

он), Photoshop CC (14.0) гэх мэтчилэн сайжирч хэрэглээнд нэвтэрсээр 2014 оны 6-р сарын 18-нд 

Photoshop CC 2014 (15.0) гарсан байдаг.  

NAPP  

National Association of Photoshop Professionals (NAPP) буюу Үндэсний Мэргэжлийн Фотошопчидын 

Холбоо хэмээх байгууллага нь 1998 оны 4-р сард үүссэн бөгөөд Photoshop програм хэрэглэгчдийн 

тусламжтайгаар NAPP нь хэдхэн сарын дотор дэлхийд Adobe Photoshop сургалт боловсролын 

холбоонуудын анхдагч төдийгүй хүчирхэг байгууллага болж чаджээ. Одоогийн байдлаар нэгдсэн 



улс болон Дэлхийн 107 орны мянга, мянган гишүүдтэй бөгөөд тэдэнтэй санал бодлоо чөлөөтэй 

солилцож арга, барил, мэдлэг туршлагаасаа солилцдог.  

Photoshop 8.0 хувилбараас өмнөх Photoshop 7.0 програмыг өргөн хэрэглэдэг байсан бөгөөд 

үндсэн хэд хэдэн давуу чанар байсан. Эдгээрт: 

 Windows ба MAC-ийн дахин шинэчилсэн товч хувилбар юм. МАС OS X програм дээр 

чөлөөтэй ажиллаж түүнчлэн Windows XP дээр санамжаа хамгаалах, мөн ямар нэгэн асуудал 

компьютерт алдаа гарахад санамжаа алдаагүй байдаг.  

 Ямар нэг файл форматлах явцыг сайжируулсан ба тоон камераас зургийг шууд буулган авах 

чадвартай.  

 Хүчин чадал илүү өргөн хүрээний сонирхолтой "Эмчилгээний багс" хэмээн нэрлэгддэг 

аргаар зургийг дахин сэргээж чадвартай.  

Энэ хичээл та бүхнийг Photoshop 8 програм болон Photoshop програмын бусад хувилбарууд дээр 

ажиллахад нэмэр болох маш чухал суурь мэдлэг, чадварыг тавьж өгнө. Гол нь програмын багаж 

хэрэгслүүд, цэсүүдийн тайлбаруудыг ойлгож авснаар зургийн боловсруулалтыг хүссэн хэв маягаар 

хийх чадвартай болох онцлогтой. 

Adobe Photoshop програм дээр *.psd, *.jpg, *.eps, *.bmp, *.tif, gif  гэх мэт маш олон төрлийн 

зурагтай ажиллах боломжтой бөгөөд зурсан зурсан зургаа өөр өөр өргөтгөлтэйгөөр (төрөлтэй) 

файл болгон хадгалах боломжтой бөгөөд төрлөөс хамааран янз бүрийн шинж чанартай байдаг. 

       Photoshop 8 програм дээр зургийн файлтай ажиллах    

Photoshop CS програмын цэсүүд : Зургийн файлуудад боловсруулалт хийх тохиолдолд 

компьютерт оруулж, хадгалсан байгаа боловсруулах гэж байгаа файлыг дараах дарааллаар гаргаж 

ирнэ. 

File -> Open командыг сонгоно. Зургийн файлыг хадгалсан Folder гарч ирнэ (Зураг 1). Click хийж 

Folder-ыг нээнэ. (Зураг 2) 



 

Зураг 1  Компьютерээс боловсруулалт хийх зургийг нээх     

 

                        Зураг 2  Компьютерээс боловсруулалт хийх зургийг нээх 

Програм нь хоёр үндсэн бүрэлдэхүүнтэй. Эдгээрт  цонх (Window) болон дэвсгэр (Canvas) 

хамаарна. Window нь цэсний командуудаас тогтох бөгөөд уг цэсний командууд нь програмын 

нэмэлт цонхнуудыг гаргаж, нуух үүрэгтэйгээр хэрэглэгддэг. Canvas нь боловсруулалт хийх 

зургийн фон буюу боловсруулалт хийх зурагтай ажиллахад хэрэглэгддэг. 

Боловсруулалт хийхээр сонгосон зургийн хэмжээг зураг 3-д үзүүлсэн ихэсгэх (Maximize), багасгах 

(Minimize), хаах (Close) зарчмаар хулганаар өөрчилнө. 



 

     Зураг 3 Зургийн хэмжээг өөрчлөх     

Түүнчлэн, зурагны цонхны хэмжээг өөрчлөхөд хулганыг цонхны зах дээр байрлуулаад хааш нь 

өөрчлөх үү тэр зургийг чиглэлд чирч өөрчилж болно.   

Photoshop-ын цонхны зүүн талд багажнууд, хэрэгслүүд (Photoshop toolbox) оршино. Photoshop 

toolbox доторх icon-уудыг сонгох замаар эдгээр багажнуудтай ажиллана. Тухайлбал Zoom tool 

багажийг сонгоход зургийг томруулдаг шилээр харж байгаа мэт харагдуулна.(Зураг 4) Зургийн 

ажиллах хэсгийг томруулан харж хулганаар товшилт (Click) хийх бөгөөд Click хийх тутам зургийн 

тухайн хэсгийн харагдац томорно. Дараах төрлийн багажнууд өргөн хэрэглэгдэх бөгөөд зураг 8.4-д 

үзүүлсэн байдлаар уг програмд байршуулсан байна. Тайлбаруудыг нь дараах байдлаар цэгцлэн авч 

үзэв. 

    Photoshop 8 програмын багаж хэрэгслүүд, тэдгээрийн үүрэг 

 Идэвхжvvлдэг багажнууд  

Rectangular Marquee (Дөрвөн өнцөгт )-Дөрвөн өнцөгтэйгээр идэвхжvvлэх багаж 

Elliptical Marquee (Тойргоор )-Тойргоор идэвхжvvлэх багаж 

Single-row Marquee (Хөндлөнгөөр )-Хөндлөнгөөр идэвхжvvлэх багаж 

Single-column Marquee (Босоогоор )-Босоогоор идэвхжvvлэх багаж 

Lasso (Лассо)-Лассо нь ямар ч хэлбэрээр идэвхжvvлэх багаж 

Polygonal Lasso ( Олон өнцөгт лассо)-Олон өнцөгтөөр идэвхжvvлэх багаж 

Magnetic Lasso (Соронзтой лассо)-Ижил өнгvvдийг идэвхжүүлэх багаж 



Magic Wand ( Шидэт саваа)-Төстэй өнгүүдийг идэвхжvvлэх багаж 

 

 Хөдөлгөөний багажнууд  

 

Move (Хөдөлгөөн)-Давхрага болон идэвхжvvлсэн дvрсийг хөдөлгөх багаж 

 

 Таслах багаж 

 

Crop (тайрагч)-Зургийг тасалж авах багаж 

 

 Зураг зурах багажнууд 

 

Brush (Бийр)-Бийрээр зурсан мэт харагдуулдаг багаж 

Pencil (Харандаа)-Харандаагаар зурсан мэт харагдуулдаг багаж 

Clone Stamp (Хуулагч Тамга)-Зургаас дурын хэсгийг хувилан өөр газар буулгах багаж 

Pattern Stamp (Хээн тамга)-Зургийг сонгож авсан газарт хээгээр буулгах 

History Brush (Тvvхийн бийр)-Хийсэн зvйлээ бийр ашиглан буцаах багаж 

Art History Brush (Зургийн тvvхийн бийр)-Зургаас будаг сорох бөгөөд буцаагаад нялах маягаар 

зурах багаж 

Eraser (Балруул)-Буруу зурсан юмаа арилгах багаж 

Background Eraser (Фон зургийн балруул)-Фонын хэрэггvй хэсгийг арилгах багаж 

Magic Eraser (Шидэт балруул)-Ижил өнгийг арилгах багаж 

Gradient (Градиент)-Хоёроос илvv өнгийг уусган будах багаж 

Paint Bucket (Будаг асгагч)-Нэг өнгөөр будах багаж 

Healing Brusht Tool (Засварлагч)-Зургийн нэг хэсгийг аваад өөр газарт хуулах багаж 

Patch Tool (Солигч)-Зургийн тэмдэглэсэн газарт дурын сонгосон хэсгээр солих багаж 

Color Replacement Tool (Өнгө өөрчлөгч)-Зургийн өнгийг дурын өнгөөр солих багаж 

Blur (Бvрэлзvvлэгч)-Зургийг саринуулах багаж 

Sharpen (Тодруулагч )-Зургийн тодруулалт хийх багаж 

Smudge (Хуруу)-Зурган дээр байгаа нойтон будгийг бусад нь нялах багаж 

Dodge (Гэрэлтvvлэгч)-Зургийн сонгосон хэсгийг гэрэлтvvлэх багаж 

Bum (Харанхуулагч)-Зургийн сонгосон хэсгийг бvдгэрvvлэх багаж 

Sponge (Хөөсөнцөр)-Будагний хурц өнгийг өөрчлөх багаж 

 



 Вектор зурах багаж  

 

Path Component Selection (Зургийн контер сонгох)  Векторийг заах, идэвхжvvлэх багаж 

Direct Selection (Хэсэг хэсгээр нь сонгогч)  Хэсэг хэсгээр нь векторийг зөөх, идэвхжvvлэх багаж 

Pen (vзэг)  Векторийн хэлбэр зурах багаж 

Freeform Pen (Чөлөөт vзэг)  Хvссэн дvрс зурах багаж 

Add Anchor Point (vзэг+ Тулах цэг)  Зурсан векторт цэг нэмэх багаж 

Delete Anchor Point (vзэг – Тулах цэг)  Зурсан вектор дvрсийг хасах багаж 

Convert Point (өнцөг + Тулах цэг)  Тэгш өнцөгтийг далийлгах багаж 

Rectangle (Дөрвөн өнцөгт)  Дөрвөн өнцөгт зурах багаж 

Rounded Rectangle (Мохой өнцөгт дөрвөлжин)  Мохой өнцөгт зурах багаж 

Ellipse (Эллипс)  Эллипс зурах багаж 

Polygon (Олон өнцөгт)  Олон өнцөгт зурах багаж 

Line (Зураас)  Зураас зурах багаж 

Custom Shape (Бэлэн хэлбэр)  Бэлэн хэлбэрийг зурах багаж 

 

 Текстний багажнууд 

 

Type (Текст)  текст бичих багаж 

 

 Хэмжээ өөрчлөх багаж 

 

Select Slice (Хэсгийг тодотгох)  Зургийн хэсгийг тодотгох багаж 

Slice (Тодотгох)  Зурган дээр байгаа хэсгийг тодотгох багаж 

Zoom Tool (Томруулдаг шил)  Зургийн хэмжээг томруулж,багасгаж харах багаж 

Hand (Гар)  Зургийн шvлжvvлэн хөдөлгөх багаж 

 

 Хэмжих багаж 

 

Color Sample (өнгө ялгагч)  Ойролцоох хэд хэдэн өнгөний мэдээллийг гаргах багаж 

Eyedropper (Тусаагуур)  Зурагнаас өнгө сорох багаж 

Measure (Шугам)  Сонгосон цэгийн хоорондох хэмжээг харуулах багаж 

 

 Туслах багаж 



Notes (Нэмэлт мэдээлэл)  Хэрэглэгчийн зvгээс тэмдэглэгээ оруулах багаж 

 

 Зураг.4  Photoshop toolbox багаж хэрэгслүүд 

   Photoshop 8 програмын цэсүүд, тэдгээрийн үндсэн командууд 

Эдгээр цэсүүдэд:  

1. File –  Файлтай ажиллахад зориулагдсан командууд багтана.  

2. Edit – Тухайн объект буюу боловсруулалт хийхийг хүссэн зураг дээр хийж болох үйлдлүүдийг 

удирдах командууд багтдаг. Жишээ нь объект хуулах гэх мэт. 

3. Image – Зурагтай ажиллах командууд багтана. 

4. Layer – Давхрагатай ажиллах командууд багтана. 

5. Select – Сонгож тэмдэглэх командуудыг агуулсан цэс багтана. 

6. Filter – Шүүлтүүрийн командууд багтана. 

7. View –  Харагдах байдлыг удирдах командууд багтана. 

8. Window – Цонхтой ажиллах болон цонхыг удирдах командууд багтана. 

9. Help – Тусламжийн командууд багтана 



Дээрх 9 цэсүүдэд багтах командуудыг цэс тус бүрээр нь бүлэглэн (хүснэгт 8.1) командуудыг 

тайлбарлав. Командуудын тайлбартай танилцсанаар програмын бүх хувилбаруудтай ажиллахад 

илүү хялбар болно.  

Хүснэгт 8.1  Өргөн ашиглагддаг командууд, тэдгээрийн үүрэг 

    1.  File цэсний үндсэн командууд 

1. New - Шинээр файл үүсгэх  

2. Open - Хадгалсан зургаа нээх 

3. Browse – Хайх  

4. Open as - Засвар хийж хадгалсан зургаа 

нээх 

5. Open Recent – Хамгийн сүүлд ажиллаж 

байсан файлуудыг нээх 

6. Edit in Image Ready – Image Ready 

програмыг ажиллуулах 

7. Close - Ажиллаж байгаа файлыг хаах 

8. Close All – Ажиллаж байгаа бүх файлыг 

хаах 

9. Save - Хадгалах 

10. Save as – Өөрчлөлт хийж хадгалах  

11. Save for Web –Вэбд байрлуулахад 

тохиромжтой хэлбэрээр хадгалах 

12. Revert - Сүүлд хадгалсан хэлбэрээ 

сэргээх 

13. Place – Гаднаас зураг текст оруулах 

14. Import – Гаднаас зураг оруулах жишээ 

нь скайнераас оруулах  

15. Export - Зургаа экспортлох 

16. Automate – Автоматаар тодорхойлолт 

хийх 

17. File info – Файлын мэдээлэл олох 

18. Page Setup - Хуудасны тохиргоо 

19. Print with Preview… - Хэвлэхийн өмнө 

тохируулах 

       2. Edit цэсний үндсэн командууд 

1. Undo Paste - Сүүлд хийсэн нэг үйлдлийг 

буцаах 

2. Step Forward – Буцсан үйлдлүүдийг 

буцаах 

3. Step Backward – Хийсэн үйлдлүүдийг 

буцаах 

4. Cut – Тасдах, зөөх 

5. Copy – Хуулах  

6. Copy merged – Нэгтгэж хуулах 

7. Paste - Буулгах  

8. Paste into – Дотор нь буулгах 

9. Clear - Устгах  

10. Fill - Обьектийн дүүргэх хэлбэрийг 

сонгож будах 

11. Stroke - Шугамны хэлбэр сонгож будах 

12. Free Transform - Дурын өнцгөөр 

эргүүлэх 

13. Transform - Тогтоосон өнцгөөр эргүүлэх 

14. Purge - Түр санах ойд байгаа хэсгийг 

харах 

     3. Image цэсний үндсэн командууд  

1. Mode - Өнгөний орчин өөрчлөх 

2. Adjust – Өнгийг өөрчлөж тогтоох 

3. Duplicate - Хуулбар үүсгэх 

4. Apply Image - Зурагтай ажиллах 

5. Calculations - Зурагт тооцоо хийх  

6. Image Size - Зургийн хэмжээ 

7. Canvas Size - Дэвсгэрийн хэмжээг хаанаас 



20. Print… - Хэвлэх 

21. Print One Copy – Нэг хувь хэвлэх 

22. Exit – Програмаас гарах 

авахыг заах 

8. Crop - Зургийг тайрах 

9. Rotate Convas – Зургийг эргүүлэх 

     4. Layer цэсний үндсэн командууд 

1. New - Шинээр давхрага үүсгэх 

2. Duplicate Layer… - Хуулбар давхрага 

үүсгэх 

3. Delete - Сонгосон давхрага устгах 

4. Layer Properties… - Тохиргоо 

5. Layer Style – Давхрагад загвар өгөх 

6. New Fill Layer – Шинэ давхрага үүсгэж 

будаж тэмдэглэх 

7. New Adjustment Layer – Өөрчлөх, 

өнгөний тохиргоо 

8. Add Vector Mask - Давхаргын маск хийх 

9. Enable Vector Mask - Давхаргын маск 

харах 

10. Merge Layers - Бүх давхрагыг нэгтгэх 

11. Merge Visible - Харагдаж байгаа 

давхрагыг нэгтгэх 

12. Flatten Image - Зураг, давхрагыг нэгтгэх 

     5. Select цэсний үндсэн командууд  

1. All - Зургийг бүхэлд нь идэвхжүүлэх 

2. Deselect – Идэвхжүүлэх үйлдлийг хорих 

3. Reselect – Хорьсон үйлдлийг буцааж 

идэвхжүүлэх 

4. Inverse – Идэвхжүүлсэн хэсгээс бусад 

хэсгийг идэвхжүүлэх 

5. Color Range – Өнгө сонгож идэвхжүүлэх 

6. Feather – Сонгосон хэсгийн захаас уусгаж 

идэвхжүүлэх 

7. Modify – Сонгох тохиргоо жишээ нь хүрээ 

гэх мэт 

8. Grow - Идэвхжүүлэх 

9. Transform Selection – Идэвхжүүлсэн 

хэсгийн хэмжээг өөрчлөх, эргүүлэх 

10. Load Selection - Идэвхжүүлж хадгалсан 

хэсгээ сонгох 

11. Save Selection - Идэвхжүүлсэн хэсгээ 

хадгалах 

    6. Filter цэсний үндсэн командууд 

 

1. Filter Gallery… - Филтерүүдийн сан 

2. Liquify… - Зургийг маш сонирхолтой 

болгож филтердэх 

3. Artistic - Уран зураг 

4. Blur - Бүдгэрүүлэх 

5. Brush Strokes - Багсаар зурсан мэт болгох 

6. Distort - Зургийг эвдэх 

7. Render - Гэрэл оруулах 

8. Sharpen -Ххүрээг хурц өнгөөр харуулах 

   7. View цэсний үндсэн командууд 

1. Proof Setup – Өнгөний горим тохируулж 

харах 

2. Zoom in - Томруулах 

3. Zoom out - Багасгах 

4. Fit on Screen - Хуудасны хэмжээгээр харах 

5. Actual Pixels - Хамгийн том хэмжээгээр 

харах 

6. Print Size - Хэвлэх хэмжээ харах 

7. Screen Mode – Файлын харагдах 

хэлбэрүүдийг тодорхойлох 

8. Rulers - Хэмжилтийн шугамыг харах  



9. Texture - Шигтгэмэл зураг хийх 

10. Other - Бусад өөрчлөлтүүд 

9. Show - Туслах шугамыг гаргах, нуух 

10. Snap to - Туслах шугамуудыг хэрэглэх 

11. Lock Guides - Туслах шугамын 

байрлалыг түгжих 

      8. Window цэсний үндсэн командууд  

1. Arrange Icons - Цонхоо харах 

2. Tools - Хэрэгслийн цонхыг харуулах, нуух 

3. Info - Мэдээллийн цонхыг харуулах, нуух 

4. Options - Тохиргооны цонх харах 

5. Color - Өнгөний цонх харах 

6. Brushes - Багсны хэлбэрийн цонхыг нуух 

7. Layers - Давхрагын цонхыг харах  

8. Channels - Өнгөний сувгийг харах 

9. History - Зургийн өөрчлөлтын түүхийг 

харах  

10. Actions - Зургийн бичлэгийг үзэх  

11. Status Bar - Тэнхлэгийн шугамыг харах 

      9. Help цэсний үндсэн командууд 

1. Photoshop Help… - тусламж 

2. Welcome Screen… - Screen цонхыг 

харуулах 

3. About Photoshop… - програмын тухай 

товчхон мэдээлэл авах 

4. About Plug in - нэмэлт хэсгийн тухай 

5. Export Transparent Image - зургийг 

экспортлох тухай  

6. Resize Image - зургийн хэмжээ өөрчлөх 

7. System Info - системийн талаарх мэдээлэл 

авах 

 Photoshop 8 програмаар зургийн фон өөрчлөх  

Дээрх цэсүүдийн командуудын тусламжтай бүхий л ажлыг гүйцэтгэнэ.  Жишээ болгож, зургийн 

фон (Background)-ыг өөрчилье. Зургийг RGB төрөлд хувиргах замаар өөрчлөлтийг хийнэ.  

 

Зураг 5  Зураг, дүрсийн фон өөрчлөх   



Image -> Mode командыг сонгоно. (Зураг 5) Дэд цэс RGB color гарч ирнэ. Click хийж RGB color-

ыг нээнэ. Интернэтээс зураг, дүрсийг татаж хэрэглэх үед  тухайн зурганы фоныг өөрчлөх 

боломжгүй байдаг. Энэ тохиолдолд  Photoshop-ын цонхны баруун доод буланд Layers Palette 

дотор Background бүхий жижиг цоожны дүрсэн тэмдэг бүхий зураг, дүрс гарч ирнэ.(Зураг 6) Энэ 

жижиг тэмдэг дээр хоёр удаа товшилт (Click) хийхэд тухайн зургийн фоныг өөрчлөх боломжтой 

болно. 

   

Зураг.6.  Layers Palette команд 

New Layer цонх гарч ирэхэд Name нэртэй цонхонд фонын өөрчлөлт хийх боломжтой зураг, 

дүрсийн фонын нэрийг оруулж, (Зураг 7)  Ok товчийг дарснаар тухайн дүрс эсвэл зургийн фоныг 

өөрчлөх боломжтой хэлбэрт шилжинэ.  

                     

 Зураг 7. New Layer командын цонх 

Одоо өөрчлөлт хийх боломжтой зураг, дүрстэй болсон учраас зургийн дэвсгэр өнгө буюу суурийг 

арилгаж болно. Тухайлбал, Magic Wand Tool багаж хэрэгслийг ашиглаж саарал өнгийг үүсгэж 

болно. Үүний тулд зураг 8-д үзүүлсэн багаж хэрэгслүүд дотроос ашиглахыг хүссэн багажыг сонгоод 

дүрснийхээ аль хэсгийн фонын өнгийг өөрчлөхийг өөрөө сонгоод Edit цэсний Cut командыг 

ашиглана. Энэ тохиолдолд фонын өнгө нь саарал өнгөөр солигдоно.(Зураг 8)   



 

Зураг 8. Зургийн дэвсгэр өнгийг саарал өнгөтэй болгох 

File цэснээс Save командыг сонгож нэр өгч хадгална.  

 

Дээрх замаар зургийн фон өнгөнд өөрчлөлт хийсэн зургийг хадгалахад .GIF өргөтгөлтэйгээр 

хадгалах шаардлагатай болдог.  Үүнийг  хийхэд File  save for Web гээд Save for Web гарч ирэхэд 

үүний Optimized panel цонхонд   

Format цэснээс .GIF өргөтгөлийг сонгоно.  Lossy цэсний цонхонд хэрэгтэй хэмжээгээ оруулна. 

Matte цэснээс None командыг сонгоно.(Зураг 9)  

 

                                               Зураг 9.  Файлыг GIF өргөтгөлтэйгээр хадгалах 

Color table хүснэгт бүхий өнгөнүүдээс өнгийг тохируулж сонгоод Optimized panel дээд хэсэгт байх 

Save товчийг дарж хадгална. Save Optimize As  мэдээлэл гарч ирэхэд File name цонхонд  файлын 

нэрийг өгч Save командыг дарснаар таны вебээс авсан зурагны дэвсгэр фон өнгө саарал болж 

өөрчлөгдөнө гэсэн үг.  



 Photoshop 8 програмаар зураг нийлүүлэх  

File цэсний Layer командын тусламжтай ямар нэг зургийг фон (background) болгон түүн дээр өөр 

зурагны хэсгийг таслан авч фон зураг дээрээ байрлуулах гэх мэт Photoshop програм дээр хийх 

үйлдлүүд асар олон.  

Одоо улаан фонтой болгож зассан зургийг фон болгон ашиглах зургийн хамт нээнэ. File -> open 

гээд өөр зургаар ч орлуулж болно.(Зураг 10) Улаан фонтой болгосон  зургийн фоныг тэмдэглээд 

Select  ->  Inverse команд өгөөд Layer ->  New  ->  Layer via copy командаар зургийн хэсгийг салгаж 

авна. Фон болгож ашиглах зургийнхаа хэрэгтэй хэсгийг  гэж тэмдэглээд Edit-> Copy 

хийнэ.Улаан фонтой болгосон зургийнхаа background гэсэн Layer -ыг идэвхжүүлээд Edit-> Paste 

хийнэ.  

 

                  Зураг 10.  Эхний зургийн фоныг өөрчлөх замаар шинэ фонтой болсон  зураг 

Layer ->  New  ->  Layer via командын үеэр  Window Show layers -т хоёр давхарга үүссэн нь 

харагдана.(Зураг 11)  

 

                          Зураг 11.  Дээрх зургийн давхаргууд  



Үүний тулд File ->Open  командыг сонгон зургийн файлыг анхны байдлаар нээнэ. Зургийн өнгийг 

өөрчлөхийн тулд эхлээд анхны өнгийг үгүйсгэнэ. Иймийн тулд Image ->Adjust -> Hue/Saturation 

->Colorize  командыг сонгох замаар зургийг өөрчлөнө. Дараа нь Layer ->Duplicate layer 

командаар фон давхаргыг сонгоод (Зураг 12),  Edit->  Fill командаар цагаан өнгөөр будна. (зураг 

13) 

                                                 

                                Зураг 12.  Layer хувилах    Зураг 13.  Фон цагаан болгох 

Background-ын хязгаарыг баллана. Background  ->copy layer сонгоод баллуураар хязгарыг 

арзгараар баллана.  Дараа нь Drop Shadow Effect хийхдээ  Layer -> Effects ->Drop Shadow 

командаар сүүдэрлэсэн мэт болгоно.  

Дээрх зарчмаар цэснүүд болон багажнуудыг ашиглан  бүх төрлийн зургийн файлууд дээр 

боловсруулалт боломжтой. Photoshop програмыг сайтар эзэмшсэнээр зураг зурж үзээгүй хүн ч 

гэсэн өөрийнхөө мэдрэмжээр гайхалтай зургийг бүтээж чадна. 

 

 Adidas Logo хийх 

Шинээр баримт  үүсгэхэд File цэсний New командыг дарна.  Баримтанд нэр өгөх ба цаасны 

хэмжээг сонгоно. (Зураг 14) 



 

Зураг 14   Шинээр баримт үүсгэх  

Tools багажнаас  Elliptical Marquee Tool багажийг сонгоно. (Зураг 15) 

 

Зураг 15   Elliptical Marquee Tool ашиглах  

Бөөрөнхий дүрс үүсгэн  Layer Via Copy Layer команд ашиглан  Layer үүсгэнэ. (Зураг 16) 



     

Зураг 16   Layer үүсгэх   

Үүсгэсэн Layer -ийг  Blending Options командаар  сонгоно. Color Over Layer командаар өнгө 

өгнө. Дараа нь Alt командаар хувилж, дараах зураг  17-д үзүүлсэн хэлбэртэй болгоно. 

 

     

Зураг 17  Color Over Layer командаар өнгө үүсгэх   

Layer тус бүрийн   



Opacity хэмжээг  50% болгон өөрчилнө.Үүсгэсэн 2 Layer-ыг идэвхжүүлэн Ctrl+E  дарж 

нэгтгэнэ.(Зураг 18)  

                      

 

Зураг 18  Дүрсийг нэгтгэх    

 сонгоод Ctrl  дарж салгаж тавина.(Зураг 19) 

 

 

                                        Зураг 19  Нэгтгэсэн хэсгээс дүрсийг салгаж авах   

 Салгаж авсан хэсгийг үлдээж, зургийн бусад хэсгийг Select командаар сонгоод Delete дарж 

устгана.(Зураг 20) 



 

                                                     Зураг 20  Салгаж авсан дүрс  

Select командаар 2 удаа Layer via copy хийж, гурван ижилхэн дүрс үүсгэнэ. (Зураг 20) 

 

                                                  Зураг 21  Үүсгэсэн 3 ижилхэн дүрс 

Зураг 21-д үзүүлсэн гурван дүрсийг Ctrl + r командаар шугам буулгаж, шугамаар нэг  түвшинд 

байршлыг нь тохируулна.(Зураг 22) 



 

                                              Зураг  22  Нэг түвшинд байршуулсан дүрс 

Нэг дүрс буюу нэг Layer дээрээ Ctrl + t дарж градус өгнө.(Зураг 23) 

 

Зураг 23  Нэг Layer-г хазайлгах 

Хазайлгасан дүрсний эсрэг талын дүрсэндээ мөн градус өгнө.(Зураг 24) 



 

Зураг 24  Нөгөө дүрсийг хазайлгах 

Энэ шатанд бүх Layer-г Ctrl дарж идэвхжүүлж байгаад Ctrl + E  дарж нэгтгэнэ.(Зураг 24) 

 

Зураг 25  Гурван дүрсийг нэгтгэх 

Дүрсүүдийг Select хийж жижгээс нь томруулж гурав хуваана. (Зураг 25)   

 



 

 

Зураг 26  Нэгтгэсэн дүрсүүдийг гурав хуваах  

Shape команд дээр дарж, R тэмдэгийг сонгож, стандарт тэмдэг өгнө. (Зураг 26-27) 

 

Зураг 27    Стандарт тэмдэг бүхий үүсгэсэн дүрс 

Сонгосон R үсгийн Layer-д Blending options командаар Color overlay командаар өнгө өгнө.(Зураг 

28) 



 

Зураг 28   Өнгө өгөх    

Adidas гэсэн үгийг үндсэн шрифийн төстэйг олж болох бөгөөд мөн стандарт тэмдэг өгнө.(Зураг 

29) 

 

Зураг 29    Adidas лого     
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	National Association of Photoshop Professionals (NAPP) буюу Үндэсний Мэргэжлийн Фотошопчидын Холбоо хэмээх байгууллага нь 1998 оны 4-р сард үүссэн бөгөөд Photoshop програм хэрэглэгчдийн тусламжтайгаар NAPP нь хэдхэн сарын дотор дэлхийд Adobe Photoshop...
	 Windows ба MAC-ийн дахин шинэчилсэн товч хувилбар юм. МАС OS X програм дээр чөлөөтэй ажиллаж түүнчлэн Windows XP дээр санамжаа хамгаалах, мөн ямар нэгэн асуудал компьютерт алдаа гарахад санамжаа алдаагүй байдаг.
	 Ямар нэг файл форматлах явцыг сайжируулсан ба тоон камераас зургийг шууд буулган авах чадвартай.
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