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VISUAL COMMUNICATION 

WEEK 10 

Creating Publications using Ms. Publisher 

 

 

 

 

 

 

What Is Microsoft Publisher Used For? 

According to Investintech (2024), Microsoft Publisher lets you work as easily as you do in 

Microsoft Word, but instead of using tools for text, you’ll be using tools for editing page layouts 

and visual content. What are the things you can do in Microsoft Publisher? 

The answer: almost anything you need to professionally design and publish your material. Some 

examples include: 

 Personalized birthday cards  

 Event posters  

 Newsletters for small businesses and organizations 

 Professional business cards 

 Flyers and programs 

 Postcards and brochures 

Why Create Publications using Ms. Publisher? 

Microsoft Publisher is a desktop publishing application developed by Microsoft Corporation. It 

is part of the Microsoft Office suite of productivity software and is designed for creating various 

types of publications, such as brochures, newsletters, flyers, posters, and business cards. 

Publisher provides users with a range of tools and templates to design and customize their 

publications, including text formatting options, graphic elements, layout tools, and pre-designed 

templates. Users can add images, shapes, tables, and other objects to their publications and 

manipulate them to create professional-looking designs. Publisher also offers features for 

Learning Outcomes   

 At end of this week lesson the students should be able to: 

1. Show an understanding Ms. Publisher’s basics  

2. Create a publication in Ms. Publisher 

3.         Application of Ms. Publisher step-by-step 
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managing page layout, arranging text and images, and preparing documents for print or digital 

distribution. It is commonly used by small businesses, organizations, and individuals to create 

marketing materials, promotional materials, and other types of printed or digital publications. 

Application of Ms. Publisher step-by-step 

According to wikiHow (2024), Microsoft Publisher is an Office application that allows you to 

create professional documents such as newsletters, postcards, flyers, invitations, brochures, and 

more using built-in templates. After selecting one of Publisher’s built-in templates, you can add 

text and pictures as desired before saving and printing your document 

In summary the process of using Microsoft Publisher typically involves several steps to create 

and customize a publication. Here's a general overview of the process: 

1. Open Microsoft Publisher: Launch the Microsoft Publisher application on your 

computer. You can typically find it in the Microsoft Office folder or by searching for it in 

your computer's applications. 

2. Choose a Template or Blank Document: Publisher offers a variety of pre-designed 

templates for different types of publications, such as brochures, flyers, newsletters, and 

business cards. You can select a template that closely matches your intended design or 

start with a blank document if you prefer to create your layout from scratch. 

3. Customize the Layout: Once you have selected a template or opened a blank document, 

you can begin customizing the layout to suit your needs. This may involve adjusting the 

size and orientation of the page, adding or removing text boxes and graphic elements, and 

rearranging the placement of objects on the page. 

4. Add Text and Images: Enter your text content into the appropriate text boxes in the 

publication. You can format the text using options such as font, size, color, alignment, 

and style. Additionally, you can insert images, shapes, icons, and other graphic elements 

into your publication to enhance its visual appeal. 

5. Modify Design Elements: Customize the appearance of your publication by modifying 

design elements such as colors, fonts, backgrounds, borders, and effects. Publisher 

provides various tools and options for adjusting the visual style of your publication to 

achieve the desired look and feel. 

6. Review and Edit: Review your publication to ensure that all text is correctly spelled and 

formatted, and that images and other elements are placed correctly. Make any necessary 

adjustments or edits to refine the design and layout of your publication. 

7. Save and Print or Export: Once you are satisfied with your publication, save your work 

to your computer's hard drive or to a cloud storage service. You can then print your 
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publication directly from Publisher or export it to a PDF or other digital format for 

sharing or distribution. 

8. Finalize and Distribute: After printing or exporting your publication, review it one last 

time to ensure that everything looks as intended. You can then distribute your publication 

by printing copies for physical distribution, sharing digital copies via email or online 

platforms, or uploading it to a website or social media. 

Throughout the process, you can use Publisher's features and tools to experiment with different 

design options, preview your publication as you work, and make adjustments as needed to 

achieve the desired result. 

Selecting a Template 

1. Launch Microsoft Publisher. Upon opening the application, the Catalog window will 

display on-screen. The Catalog window features a number of different publication types 

and templates you can use to design your document, including newsletters, brochures, 

signs, greeting cards, letterheads, envelopes, banners, advertisements, and more.  

To launch Microsoft Publisher, you can follow these steps depending on your operating 

system: 

Windows: 

1. Using the Start Menu: 

 Click on the Start button located at the bottom-left corner of your screen. 

 Scroll through the list of installed applications or type "Publisher" into the search 

bar. 

 Click on the Microsoft Publisher icon when it appears in the search results to 

launch the application. 

2. Using the Desktop Shortcut: 

 If you have a desktop shortcut for Publisher, simply double-click on the Microsoft 

Publisher icon on your desktop to launch the application. 

Mac: 

1. Using Spotlight Search: 

 Click on the magnifying glass icon located in the top-right corner of your screen 

or press Command + Spacebar to open Spotlight Search. 

 Type "Microsoft Publisher" into the search bar and press Enter. 

 Click on the Microsoft Publisher icon when it appears in the search results to 

launch the application. 

2. Using Finder: 

 Open Finder by clicking on its icon in the dock or by pressing Command + N. 

 Navigate to the Applications folder. 

 Scroll down or use the search bar to locate Microsoft Publisher. 

 Double-click on the Microsoft Publisher icon to launch the application. 
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Once you've launched Microsoft Publisher, you can start creating or editing your 

publications using the tools and features available in the application. 

 

 

 

 
Source: https://www.wikihow.com/Use-Microsoft-Publisher#/Image:Use-Microsoft-Publisher-Step-1-

Version-3.jpg 

 

2. Click on the publication type you want to create in the left column. A number of different 

templates for the chosen publication type will display in the pane on the right. 

 Source: 

https://www.wikihow.com/Use-Microsoft-Publisher#/Image:Use-Microsoft-Publisher-Step-2-Version-3.jpg 

 

https://www.wikihow.com/Use-Microsoft-Publisher#/Image:Use-Microsoft-Publisher-Step-2-Version-3.jpg
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 According to Stratvert (2020), if this is the first time that you have used the program you will be 

prompted by a dialog box that will ask for your personal or company information.  Once this is 

filled out, Publisher will place this in any publication that you create.  The information can be 

edited at a later time, so if you hit Cancel it will place an info box with generic information as a 

placeholder. 

 

Take Note    

   Please take note that for you to practice with MS Publisher, you need to watch 

these recommended videos and any other related to these.  

Sez IT, Simon (January 25, 2024) Microsoft Publisher 365 for Beginners Training 

Tutorial https://www.youtube.com/watch?v=5ekdpZE-owg  

Stratvert, Kevin (August 24, 2020), Microsoft Publisher Tutorial 

https://www.youtube.com/watch?v=-wlCZMYq3X0&t=21s&ab_channel=KevinStratvert  

 

 

To launch Microsoft Publisher, you can follow these steps depending on your operating system: 

Windows: 

1. Using the Start Menu: 

 Click on the Start button located at the bottom-left corner of your screen. 

 Scroll through the list of installed applications or type "Publisher" into the search 

bar. 

 Click on the Microsoft Publisher icon when it appears in the search results to 

launch the application. 

2. Using the Desktop Shortcut: 

 If you have a desktop shortcut for Publisher, simply double-click on the 

Microsoft Publisher icon on your desktop to launch the application. 

Mac: 

https://www.youtube.com/watch?v=5ekdpZE-owg
https://www.youtube.com/watch?v=-wlCZMYq3X0&t=21s&ab_channel=KevinStratvert
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1. Using Spotlight Search: 

 Click on the magnifying glass icon located in the top-right corner of your screen 

or press Command + Spacebar to open Spotlight Search. 

 Type "Microsoft Publisher" into the search bar and press Enter. 

 Click on the Microsoft Publisher icon when it appears in the search results to 

launch the application. 

2. Using Finder: 

 Open Finder by clicking on its icon in the dock or by pressing Command + N. 

 Navigate to the Applications folder. 

 Scroll down or use the search bar to locate Microsoft Publisher. 

 Double-click on the Microsoft Publisher icon to launch the application. 

Microsoft Publisher, the workspace layout 

In Microsoft Publisher, the workspace layout refers to the arrangement of various tools, panels, 

and options within the application's interface. The workspace layout is designed to provide users 

with easy access to the tools and features they need to create and customize publications 

effectively. Here's an explanation of the typical workspace layout in MS Publisher: 

1. Ribbon: The Ribbon is a prominent feature at the top of the Publisher window and 

contains tabs, groups, and commands organized by task or function. Each tab corresponds 

to a specific set of tools and features related to a particular aspect of publication design, 

such as Insert, Page Design, Arrange, and View. Within each tab, commands are grouped 

logically to streamline workflow and make it easier for users to find and use the tools 

they need. 

2. Quick Access Toolbar: The Quick Access Toolbar is located above the Ribbon and 

provides one-click access to frequently used commands and functions. Users can 

customize the Quick Access Toolbar by adding or removing commands to suit their 

preferences and workflow. Common commands such as Save, Undo, Redo, and Print are 

often included by default, but users can customize it according to their needs. 

3. Page Navigation Pane: The Page Navigation Pane is typically located on the left side of 

the Publisher window and displays thumbnails of all pages in the publication. Users can 

use the Page Navigation Pane to navigate between pages, rearrange page order, and 

manage page properties. It provides a visual overview of the publication's structure and 

layout, making it easy to manage multiple pages. 
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4. Publication Area: The central area of the Publisher window is reserved for creating and 

editing publications. It displays the current page or spread of the publication, allowing 

users to add and manipulate text, images, shapes, and other design elements. Users can 

interact directly with the publication area to make changes to their designs using various 

tools and options available in the Ribbon. 

5. Task Panes: Task Panes are dynamic panels that provide access to specific tasks or 

features within Publisher. They can be docked to different areas of the workspace, such 

as the right side or bottom of the window, or floated freely for convenience. Task Panes 

display options, settings, and previews related to the current task, such as formatting 

options, color schemes, and object properties. 

6. Status Bar: The Status Bar is located at the bottom of the Publisher window and 

provides information about the current document, such as page count, zoom level, and 

status indicators. It also includes shortcuts for adjusting the zoom level, switching 

between different views (e.g., Normal, Print Preview), and accessing additional options 

such as ruler and grid settings. 

Overall, the workspace layout in Microsoft Publisher is designed to provide users with a user-

friendly and efficient environment for creating and customizing publications. The layout 

organizes tools and features logically, making it easy for users to access and use the tools they 

need to design professional-looking publications. 

Create a publication in Publisher 

© Microsoft 2024. 

Publisher is a desktop publishing application that helps you create visually rich, professional-

looking publications. 

With Publisher on your PC, you can: 

 Lay out content for a print or online publication in a variety of pre-designed templates. 
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 Create simple items like greeting cards and labels. 

 Create complex projects like yearbooks, catalogs, and professional email newsletters. 

Create with a template 

1. Open Publisher. 

If you're already in Publisher, select File > New. 

2. Select or search for a template: 

 Select a FEATURED template. 

 Select BUILT-IN and select a template. 

 Search for a template using: 

 Search for online templates , or 

 One of the Suggested searches, or 

 View more templates online 

3. Select Create. 

© Microsoft 2024. 

Add a text box 

1. Select Home > Draw Text Box. 

2. Drag the cross-shaped cursor to draw a box where you want to add text. 

3. Type the text in the text box. 

https://create.microsoft.com/
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If the text doesn't fit in the text box, make the text box bigger, or link it to another text box. 

 

© Microsoft 2024. 

Insert a picture 

You can insert a picture from your computer, or insert an online picture from OneDrive or the 

web. 

1. Select Insert > Pictures or 

Insert > Online Pictures. 

2. Find the picture you want and select it. 

3. Select Insert. 

Save in Publisher 

https://support.microsoft.com/en-gb/office/save-in-publisher-16381b2e-4808-498d-8155-

2150eff509a6 

Save your business information to re-use 

Save your business information to pre-populate fields, save time, and ensure consistency. 

https://support.microsoft.com/en-gb/office/save-in-publisher-16381b2e-4808-498d-8155-2150eff509a6
https://support.microsoft.com/en-gb/office/save-in-publisher-16381b2e-4808-498d-8155-2150eff509a6
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1. Select Insert >Business Information 

> Edit Business Information. 

2. Select Add Logo to add a logo or image. Browse to the logo, and select Open. 

3. For Business Information set name, type a name like Personal, School, or Company. 

4. Select Save. 

 

 

© Microsoft 2024. 

Save your file 

When you save your file to the cloud, you can share and collaborate with others, and get to your 

files on your computer, tablet, or phone. 

1. Select File > Save As. 

2. Select OneDrive. 
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Save personal files to OneDrive - Personal, and work files to your company OneDrive. 

You can also save to another location in the list, or add a location. 

© Microsoft 2024. 

Design in Publisher 

Link text boxes 

If you have too much text to fit in a text box, select or create another text box and link them. 

1. Select the overflow button . 

The cursor changes to a pitcher . 

2. Select the text box you want the text to flow into, or click anywhere on the page to create 

a new text box for the overflow text. 
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© Microsoft 2024. 

Swap pictures 

Drag and swap pictures from the scratch area to your layout until you find the layout you like. 

1. Select a picture. 

2. Drag the picture by the mountain icon where you want it. 

3. When the pink highlight appears around the picture, release the mouse button. 

© Microsoft 2024. 

Crop a picture 

1. Select the picture. 

2. Select Picture Tools Format > Crop. 
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3. Use the cropping handles to size the picture: 

 Drag a center handle to crop that side. 

 Hold Ctrl and drag a center handle to crop evenly on two sides. 

 Hold Ctrl+Shift and drag a corner handle to crop all four sides evenly. 

4. Click outside the picture to crop. 

© Microsoft 2024. 

Add effects to pictures 

You can add effects like shadow, reflection, glow, soft edges, bevel, and 3-D rotation to pictures. 

1. Select a picture. 

2. Select Picture Tools Format > Picture Effects. 

3. Select an effect: Shadow, Reflection, Glow, Soft Edges, Bevel, or 3-D Rotation. 

4. Select the effect you want. 
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© Microsoft 2024. 

Add effects to text 

You can add shadow, reflection, glow, and bevel effects to text. 

1. Select the text you want to format. 

2. Select Text Box Tools Format > Text Effects. 

3. Select the type of effect: Shadow, Reflection, Glow, or Bevel. 

4. Select the specific effect you want. 

© Microsoft 2024. 
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Add a building block 

Publisher offers hundreds of building blocks to use in your publications, like headings, calendars, 

borders, and advertisements. 

1. Select the Insert tab. 

2. Select a building block: 

 Page Parts 

 Calendars 

 Borders & Accents 

 Advertisements 

See all building blocks 

 Select Show Building Block Library . 

 Select a building block in the library, and then select Insert. 
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  

 

© Microsoft 2024. 

  
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Summary 

   Microsoft Publisher is an easy to use desktop publishing program which has 

elements of other popular Office applications such as MS Word, Excel, and PowerPoint. 

Many of the tools and options that users are familiar with are also used with Publisher, 

making this program much easier to learn the basics. Publisher not only offers users the 

ability to quickly create brochures, flyers, cards, calendars, etc., but you can use it for 

professional level projects such as newsletters, training guides, books, and more.  Once 

the user understands the concept of objects and how they are used in Publisher, virtually 

any kind of desktop publication can be created.  

Users can add images, shapes, tables, and other objects to their publications and 

manipulate them to create professional-looking designs. Publisher also offers features for 

managing page layout, arranging text and images, and preparing documents for print or 

digital distribution. It is commonly used by small businesses, organizations, and 

individuals to create marketing materials, promotional materials, and other types of 

printed or digital publications. 

Microsoft Publisher is a desktop publishing application which allows you to 

professionally design and layout pages, whether they be for the Web, print publications, 

or both. It caters to all aspects of publishing, allowing you to create everything from 

business cards to brochures and posters. Traditionally aimed at entry-level users, it 

attempts to simplify much of the process at the expense of high-end functionality. (In 

other words, while beginners will be able to tackle the application with considerable 

success, advanced users may be hamstrung by the limited tools on offer.) It is still 

significantly underpowered when compared to the likes of Adobe InDesign or 

QuarkXPress. 
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