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Computer Graphics 

and design

Lecture 7
Advanced Photo Manipulation Techniques

Lecturer: Baya, Trevor.
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Lecture Learning outcomes

• Understand and apply adjustment layers: 

Learners will be able to use non-destructive adjustment layers (such 

as brightness/contrast, levels, curves, etc.) to correct and enhance 

images in Photoshop.

• Create complex cutouts:

Learners will demonstrate proficiency in isolating subjects from their 

backgrounds using various Photoshop tools, including the Pen Tool, 

Quick Selection Tool, Magic Wand, and Select Subject.

• Add realistic shadows and reflections: 

Learners will be able to enhance their image composites by creating 

and refining realistic shadows and reflections, improving the overall 

integration of their cutouts with new backgrounds.

• Export projects using appropriate file formats: 

Learners will export their Photoshop projects using suitable file 

formats for different purposes, such as web display (JPEG, PNG), 

high-quality printing (TIFF), and further editing (PSD).
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Creating Cutouts in Adobe 

Photoshop
A cutout refers to an image or shape that has been isolated from its 

original background, creating a distinct object with a transparent or 

contrasting background. In visual arts, design, and photography, cutouts 

are often used to separate a subject (such as a person, object, or figure) 

from its background, making it easier to integrate the isolated image into 

different compositions or designs.

In digital editing (e.g., Photoshop), a cutout involves removing or masking 

parts of an image to highlight the subject, giving the appearance that it 

has been "cut out" from its original background.

Creating cutouts in Photoshop involves isolating a subject from its 

background, allowing you to place it on a different background or use it in 

a composite. Here are the common methods for creating cutouts:
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Creating Cutouts in Adobe 

Photoshop

Step 1: 

Select the Quick Selection Tool 

from the toolbar. It's usually 

grouped with the Magic Wand 

Tool.

Step 2: 

Click and drag over the area you 

want to select. Photoshop will try 

to detect the edges automatically.

Step 3: 

Refine the selection if needed by 

adding or subtracting areas using 

the Add to Selection or Subtract 

from Selection options.

Step 4: 

Click Select and Mask in the options 

bar to refine the selection edges. 

Use the Refine Edge Brush Tool to 

improve the selection around hair or 

other complex edges.

1. Using the Quick Selection Tool
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Creating Cutouts in Adobe 

Photoshop

Step 5: 

Choose Output to: Layer 

Mask in the Select and Mask 

properties panel, then click OK.

1. Using the Quick Selection Tool
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Creating Cutouts in Adobe 

Photoshop

1 Step 1 

Select the Pen Tool from the toolbar.

2 Step 2

Carefully trace around the object by clicking to create anchor 

points and adjusting the curves.

3 Step 3

Once you've completed the path, right-click inside the path 

and choose Make Selection.

2. Using the Pen Tool
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Creating Cutouts in Adobe 

Photoshop

4 Step 4

Feather the selection by 1-2 pixels to soften the edges, then 

click OK.

5 Step 5

Apply the selection as a layer mask by clicking the Add 

Layer Mask icon at the bottom of the layers panel.

2. Using the Pen Tool
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Creating Cutouts in Adobe 

Photoshop

• Step 1: Select the Magic Wand Tool from the toolbar.

• Step 2: Click on the background or the area you want to remove. 

Adjust the Tolerance setting to capture more or fewer pixels.

• Step 3: If needed, use Shift + Click to add to the selection or Alt 

+ Click to subtract from the selection.

• Step 4: Once the background is selected, you can invert the 

selection (Select > Inverse) to isolate the subject.

• Step 5: Click the Add Layer Mask icon to apply the mask.

3. Using the Magic Wand Tool
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Creating Cutouts in Adobe 

Photoshop

• Step 1: Go to Select > Subject. Photoshop uses AI to detect the 

main subject in the image and creates a selection around it.

• Step 2: To refine the selection, click Select and Mask in the 

options bar.

• Step 3: Use tools like the Refine Edge Brush Tool to improve 

complex areas like hair.

• Step 4: Output the selection as a layer mask.

4. Using Select Subject
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Creating Cutouts in Adobe 

Photoshop

• Step 1: Go to the Channels panel (Window > Channels).

• Step 2: Find the channel (Red, Green, or Blue) with the highest 

contrast between the subject and the background.

• Step 3: Duplicate the channel by dragging it to the New Channel icon.

• Step 4: Use Levels (Ctrl + L or Cmd + L) to increase the contrast 

even more.

• Step 5: Paint with black or white to refine the selection.

• Step 6: Load the channel as a selection by pressing Ctrl + Click (or 

Cmd + Click on Mac) on the channel thumbnail.

• Step 7: Return to the Layers panel and apply a layer mask.

5. Using Channels for Complex Cutouts
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Creating Cutouts in Adobe 

Photoshop

• Step 1: Select the Lasso Tool or Polygonal Lasso Tool from the 

toolbar.

• Step 2: Manually trace around the object to create a selection.

• Step 3: Once the selection is complete, apply a layer mask.

6. Using the Lasso Tool
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Creating Cutouts in Adobe 

Photoshop

• After creating the initial cutout, refining the edges is crucial. You can 

use:

o Select and Mask to adjust the smoothness, feather, and contrast 

of the selection.

o Refine Edge Brush Tool to enhance hair or fur.

o Layer Mask Properties like Feather and Density to adjust the 

mask.

7. Refining the Cutout
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Creating Cutouts in Adobe 

Photoshop

• After creating the cutout, you can add a new background by dragging 

a different image into the document.

• Position the new background layer below the cutout layer.

 Cutouts can be used for various creative projects, like photo 

manipulations, compositing, or product photography.

8. Adding a New Background
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Adding shadows to your cutout
Adding shadows and reflections to a cutout in Photoshop can enhance 

realism and make your composite image look more convincing. Here's a 

step-by-step guide on how to achieve both effects:

1. Adding Shadows

There are different types of shadows you can create: drop shadows (for 

softer shadows that appear close to the subject) or cast shadows (for 

longer, directional shadows). Here’s how to create them:
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1. Step 1: Select the layer with your cutout.

2. Step 2: Go to Layer > Layer Style > Drop Shadow.

3. Step 3: In the Layer Style dialog box, adjust the following settings:

o Angle: Set the light source direction.

o Distance: Controls how far the shadow is from the cutout.

o Spread: Adjusts the size of the shadow edges.

o Size: Controls the softness of the shadow edges.

o Opacity: Controls the darkness of the shadow.

4. Step 4: Fine-tune these settings to achieve the desired shadow effect.

Method A: Drop Shadow (Layer Style)

Adding shadows to your cutout
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1. Step 1: Create a new layer below the cutout.

2. Step 2: Use the Brush Tool (B) with a soft round brush to paint a 

black or dark gray shadow under the cutout.

3. Step 3: Lower the Opacity of the shadow layer to make it more 

realistic.

4. Step 4: Use the Gaussian Blur filter (Filter > Blur > Gaussian Blur) to 

soften the edges of the shadow.

5. Step 5: For directional shadows, use the Transform Tool (Ctrl + T or 

Cmd + T) to skew, distort, or warp the shadow into place, mimicking 

how a real shadow would fall on the ground.

Method B: Cast Shadow (Manual)

Adding shadows to your cutout
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Adding Reflections to your cutout
Reflections are commonly used for objects on shiny or glossy surfaces. Here’s 

how to create a reflection:

1. Step 1: Duplicate the cutout layer by right-clicking the layer and choosing 

Duplicate Layer.

2. Step 2: Flip the duplicated layer vertically (Edit > Transform > Flip Vertical).

3. Step 3: Move the flipped layer down so it appears like a reflection below the 

original cutout.

4. Step 4: Lower the Opacity of the reflection layer to make it look realistic 

(around 30-50% opacity).

5. Step 5: Apply a layer mask to the reflection layer and use a black-to-white 

gradient to gradually fade the reflection away from the original cutout.

6. Step 6: Optionally, add some Gaussian Blur to the reflection to simulate the 

look of a reflective surface.
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Refining Shadows and Reflections
• Blend Modes: For shadows, try setting the blend mode of the shadow layer 

to Multiply for a more realistic look.

• Layer Masks: Use layer masks on both shadows and reflections to blend 

them better with the background, especially if the surface isn't perfectly flat.

• Distort/Transform: Adjust the shape of the shadows or reflections using 

Transform (Ctrl + T or Cmd + T) to better match the light source and 

perspective.
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Adding a Grounding Shadow 

(Ambient Shadow)

To make the cutout look grounded, you can add an ambient shadow where the 

object touches the surface:

1. Step 1: Create a new layer below the cutout.

2. Step 2: Use a soft brush with low opacity to paint a dark gray or black 

shadow directly below the object.

3. Step 3: Apply Gaussian Blur to soften the shadow edges and lower the 

opacity to make it subtle.

Adding shadows and reflections can significantly enhance the realism of your 

cutout, making it blend seamlessly with the new background or scene.
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Exporting and File Formats in 

Photoshop

When working with Photoshop, understanding how to export your work and 

choosing the appropriate file format is essential for maintaining quality and 

compatibility across different platforms. Here’s a summary of exporting options 

and common file formats:

Exporting in Photoshop

1. Export As...

o Location: File > Export > Export As...

o Allows you to export your work into different file formats with control over 
the size, resolution, and metadata.

o You can preview the exported image and adjust settings like:

▪ File format: JPEG, PNG, GIF, or SVG.

▪ Image size: Resize the output dimensions.

▪ Color space: Convert to sRGB for web display.
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Exporting and File Formats in 

Photoshop

2. Save for Web (Legacy)

• Location: File > Export > Save for Web (Legacy)...

• Used for web-optimized images with control over compression settings, 

color profiles, and file size.

• Supports JPEG, PNG-8, PNG-24, GIF, and WBMP formats.

3. Save As...

o Location: File > Save As...

o Saves the current project in the desired format. It’s ideal for archival 

purposes or changing the file format (e.g., from PSD to PNG).

4. Export Layers to Files

o Location: File > Export > Layers to Files...

o Exports each Photoshop layer as a separate file. Useful when dealing with 

animations, sprite sheets, or multiple image assets.
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Common File Formats in Photoshop
1. PSD (Photoshop Document)

o Use: Native file format for Photoshop. Supports layers, masks, adjustment layers, 

and effects.

o Best For: Editing files within Photoshop. Keep a PSD copy to maintain layers for 

future edits.

2. JPEG (Joint Photographic Experts Group)

o Use: Compressed format ideal for photographs and web use.

o Best For: Sharing images online or printing with small file sizes.

o Limitations: Lossy compression reduces quality with each save.

3. PNG (Portable Network Graphics)

o Use: Lossless format that supports transparency.

o Best For: Web graphics, logos, and icons that need transparent backgrounds.

o Limitations: Larger file size than JPEG.
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Common File Formats in Photoshop
4. GIF (Graphics Interchange Format)

o Use: Supports animation and transparency but limited to 256 colors.

o Best For: Simple web animations or low-color images.

o Limitations: Limited color depth.

5. TIFF (Tagged Image File Format)

o Use: High-quality, lossless format often used in print production.

o Best For: Large prints or archival purposes.

o Limitations: Large file sizes.

6. PDF (Portable Document Format)

6. Use: Encapsulates images and text for distribution and printing.

7. Best For: Printable documents or image portfolios.

8. Limitations: May flatten layers depending on export settings.
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Common File Formats in Photoshop
6. SVG (Scalable Vector Graphics)

o Use: Vector format commonly used for web graphics and logos.

o Best For: Icons and scalable images on the web.

o Limitations: Not suitable for complex raster images.

7. RAW

o Use: Unprocessed image data from a camera.

o Best For: Photographers who want full control over post-processing.

o Limitations: Requires special software (like Photoshop or Lightroom) to 

open and edit.
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Choosing the Right Format Based on Use Case

Editing and Future Use PSD

Web Use (Photos and Graphics) JPEG, PNG

Web Animation GIF

High-Quality Printing TIFF
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Choosing the Right Format Based on Use Case

Print and Share Documents PDF

Camera Image Processing RAW

Scalable Web Graphics SVG
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Practical demonstration:

Create a cutout and position then in a different location.
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Conclusion

In this lecture on advanced photo manipulation techniques, you’ve gained 

essential skills for enhancing, correcting, and creatively transforming images 

using Photoshop. Through the use of adjustment layers, you can make non-

destructive edits, allowing for flexibility in image editing. You've also learned 

various methods for creating precise cutouts, an invaluable skill for compositing. 

Furthermore, the addition of realistic shadows and reflections elevates your 

work, adding depth and making your images more convincing. Finally, 

understanding the appropriate file formats for exporting ensures that your 

projects are optimized for both web and print applications while preserving 

quality. These techniques provide a solid foundation for more sophisticated 

graphic design and photo manipulation tasks in your future projects.
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